When you launch Fusion, you are receiving a "Server Verification Warning: Unable to validate a security certificate" appears in the Fusion message screen
Issue:
The following warning appears when starting or using the Fusion:
"Server Verification Warning: Unable to validate a security certificate" appears in Fusion.
Or one of these messages appear;
or
Causes:
There are several causes for this warning, including:
- The local system time is incorrect.
- The server time is incorrect.
- Decrypting proxy server time is incorrect.
- The server or proxy server certificate is invalid, expired, or revoked.
- The revocation server listed in the certificate is unreachable (not found by DNS, blocked by the network, offline).
- The certificate's parent is not found in the certificate store used or the operating system's trusted root certificate store.
- Expired trusted root certificates in the certificate store or the operating system's trusted root certificate store.
- There is no Proxy server setup.
- Internal network issue.
Solution:
What does this error mean?
A network configuration error is causing secured communication problems with the services. This could indicate a security risk (man in the middle) or a network settings problem.
What actions are available, and what do they mean?
- Trust Anyway - will ignore this and any future errors during this session.
- Work Offline - will transition Fusion to work in offline mode.
- Cancel - will continue with the failure. The current operation will fail, but the session will continue as is. The error may reoccur unless you change the network setting to resolve the issue.
To disable the warning, perform the following steps:
- Go to the Preferences menu
- Go to the Network section of the Preferences dialog
-
"Do not warn when accessing through an intermediate server": This setting will always trust the network and connect when a risk is detected.
-
"Block access when an intermediate server is detected": This setting will always stay secure and block network connection when a risk is detected.
Extra Solutions:
-
Verify that the operating system's and/or server's time and date match the local Internet time. See this article for more information: "Time mismatch with server" message when launching Fusion.
-
Install pending updates for your operating system. For Windows or macOS.
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Reinstall Fusion by running the Repair Fusion Command from Fusion Service Utility.